β-тест Cannot run in this locale

#4
Same problem. I googled this error and it says that changing your region to russian is going to fix that, but I'm not going to do that just to play on this server... not going to play here if it stays like that.
 
#5
I have the same problem and I found guide how to fix it. You need change "UNICODE" in system (control panel>language>location>Administrative>Change the system's regional settings>and choose "Russia" but I no wanna change it for one server... I will wait for comment Admins, maybe there are some others ways.
 

LEX

Support
Staff Member
Support team
#6
I have the same problem and I found guide how to fix it. You need change "UNICODE" in system (control panel>language>location>Administrative>Change the system's regional settings>and choose "Russia" but I no wanna change it for one server... I will wait for comment Admins, maybe there are some others ways.
This is the only possible solution in the case of such problems
You advised correctly. Thank you
 
#7
I have the same problem and I found guide how to fix it. You need change "UNICODE" in system (control panel>language>location>Administrative>Change the system's regional settings>and choose "Russia" but I no wanna change it for one server... I will wait for comment Admins, maybe there are some others ways.
Thank you, i did it on location that's why it didn't work, now it's.
 
#8
This is the only possible solution in the case of such problems
You advised correctly. Thank you
There's a few questions, why the hell did admins block other locations? do you guys want a russian factor server? why do you have english support then? what's going on? will it change from L2E-Global to L2E-Russian? Hard to understand.
 
#9
This is the only possible solution in the case of such problems
You advised correctly. Thank you
i was hoping that i'll be able to play here and now i need to change my location to russian just to log in? you just lost a player(who knows, maybe even more players just because of this idiotic requirement)
 
#10
same rror > run lineage : cannot run in this locale / l2.bin visual c++ runtime error
Fix this , or you will loose a lot of players
 

trolya

Magic people voodoo people oO,
Staff Member
Support team
#12
I have the same problem and I found guide how to fix it. You need change "UNICODE" in system (control panel>language>location>Administrative>Change the system's regional settings>and choose "Russia" but I no wanna change it for one server... I will wait for comment Admins, maybe there are some others ways.
We have already passed this info to our technical department, and they will try to find some solution for it in the next version of the patch.
 
#14
there was a thing that made me mad, before u posted there was another post from a staff member....with a shit ass reply to Yado....few seconds later you delete his post and you say that you have reported the this problem....so...what i understand....you have staff member that dont give a fuck about the rest of us....we are not from russa so we can go fuck ourself...well thank you. we (2cp) wanted to youn....not anymore hehe, thank god we did not enter and waste our time....and yeah...i also know that you dont give a fuck that 18 players will not join the server...but so that goes both ways hehe....we rly dont give a fuck about youre "kiss ass russian" server...and yeah...see ya in 6 moths with 500 happy russians on the server....just in case you will delete my post i will make printscreen and i will keep it and come back and post it...as a reminder....to show you how greedy moneysuckers you are....you and all the other servers administrators are a shame to what Lineage2 means.... oh...btw.... Have a great day ;) If you dunt understant you can google translate it to russian ;) cheers! :D