Cannot run in this locale

Discussion in 'GF x3' started by Alex, Oct 10, 2017.

  1. Alex

    Alex Vagabond

    So..... I was playing with 4 friends in catacomb on gracia final 3x before today server restart. We all tried to relog after the restart and we all had the same error: "Cannot run in this locale".

    I can see there are people online at the moment, but still can't log in. It seems like it's a problem linked to our region. We are all from North America.

    I have been playing on l2 e global for a while and I never had that sort of problem.

    My clan and I have worked hard to buy Clan Hall, level up, farm on new Gracia 3x. I hope someone can help us out. Have you guys banned IP from NA ?!?$%

    Thanks,

    Clan Name: Blacklotus
    Chart: Bishopqc
     
  2. stallion

    stallion Vagabond

    got the same problem! its easy to be fixed but there r some issues!
    Anyway i ll help u but i expect from admins to give us a better solution!

    So ...
    1st step: go control panel
    2nd step: go language and locale
    3rd step: go Administrative
    4th step: Change local settings
    5th step: Make it RUSSIAN

    apply ur settings and computer ll reboot! OUPS u r ready!

    BUT the BIG PROBLEM IS ... that half of my software turn from GREK / English to RUSSIAN!
    just fix the LOCALE @ next update coz its rediculus that i have to change my settings every time i wanna use my software!

    TY in advance with regards!!
     
  3. LEX

    LEX Support Staff Member Support team

    Hello

    Our specialist know about the problem and we will fix it.
    Temporary solution (like stallion already said) - You need to change "UNICODE" in system (control panel>language>location>Administrative>Change the system's regional settings>and choose "Russia"
     
  4. DeSis

    DeSis Vagabond

    Just put new localization.ini file from fresh system and it should work
     
  5. driftking

    driftking Vassal

    Did a full check, now i get this too (lithuania)
     
  6. DeSis

    DeSis Vagabond

  7. Shadowman

    Shadowman Vagabond

    hi..i have the same problem and i change my location and have another problem now...he give all the time error and that problem first time look
     
  8. DeSis

    DeSis Vagabond

    Can you put a screenshot of the problem?
     
  9. LEX

    LEX Support Staff Member Support team

    Our technical specialists managed to find another solution of this problem.
    Please follow the next instruction:

    1. Change your regional settings back: change "UNICODE" in system (control panel>language>location>Administrative>Change the system's regional settings>and choose your region back):
    2. Reboot your PC:
    3. Replace GFExt.dll file (it is located in System -> SmartGuard -> Plugins). You can download new GFExt.dll file here - http://dropmefiles.com/eOHqI
    4. Reboot your PC again
    5. Run the game
     
  10. dwarflife

    dwarflife Vagabond

    too much trouble with that, just del the localization.ini from system folder, a new one will be generated
     
  11. trolya

    trolya Засаппорчу. Сниму порчу. Staff Member Support team

    Location.ini is not the only solution. You will also need to replace GFExt.dll file for a new one (it is located in System -> SmartGuard -> Plugins).
    You can download new GFExt.dll file here - http://dropmefiles.com/eOHqI
    This fix will be also added to our next patch and to updater very soon, but at the moment you need to do-it-yourself.
     
  12. Efygenia

    Efygenia Vagabond

    Hi...I dont have sounds in game,i tryed to fix it with full check update..... Its BIG problem for me to play without sounds.... i tryed really everything... bug is only in this server( in another servers sounds working 100%)
    PLEASE HELP ME .... alt+. not effect
    full check not effect,reinstall game not effect, I dont have sounds and cannot play without sounds please help me ....
     
  13. dwarflife

    dwarflife Vagabond

    good to know, for me it worked with just deleting the ini file because it was set up for Russian language

    @Efygenia this might be a stupid suggestion but did you unchecked the mute all sounds from options menu?
     
  14. Efygenia

    Efygenia Vagabond

    stupid suggestion.....of course i did it....
    where is problem wtf.???
    ANOTHER SERVER = 100% sounds
    this server = 0% sounds omg ...
     
  15. trolya

    trolya Засаппорчу. Сниму порчу. Staff Member Support team

    Hello,
    Check you Volume Mixer settings. Obviously your Lineage sound settings are on minimum:
    [​IMG]
    [​IMG]
     

Share This Page