ОС XP не поддерживается гвардом!?!?

Discussion in 'GF x3' started by Murzzzilka, Oct 13, 2017 at 12:39 AM.

  1. Murzzzilka

    Murzzzilka Not approved

    На компуктере установлена ОС ХР, возможности поменять на 7 нет, можно ли как то решить этот вопрос? Так как ребаный гвард напроч отказывается работать на ХР((((
     
    • Dislike Dislike x 1
  2. Friggi

    Friggi Elder Staff Member Digest Lead

    Здравствуйте, к сожалению SmartGuard прекратил поддержку версий старше Windows 7 в связи с тем, что их перестал поддерживать сам Microsoft.
    Для игры на нашем проекте рекомендуем установить более новую версию ОС (Windows 7 и выше).
    Если у Вас нет возможности поставить новую ОС, мы ничем не можем Вам помочь. :(
     
    Last edited by a moderator: Oct 13, 2017 at 10:24 AM

Share This Page