sudden crit error at game start

Discussion in 'GF x3' started by Tex, Oct 11, 2017.

  1. Tex

    Tex Not approved

    Since today, i have gotten critical errors whenever i try to start the game. It occurs right after the small loading animation of l2 dissappears. I played yesterday and days before without any issure and i did not change anything (no updates, nothing new installed etc.).

    Error message:
    Assertion failed: InPos>=0 [File:..\..\Core\Inc\FFileManagerWindows.h] [Line: 189]

    What i did so far:
    -Re-install clean gracia cient and run launcher full check. Still same error.
    -Firewall /Anti Virus etc is not the Problem, never was.
    -I have the latest drivers for graphics etc.

    From what i read on the Internet it's an error with the 3d-settings / ini files. In some cases deleting the L2CompiledShader has solved the Problem, but did not work for me.

    Best regards.
     
  2. LEX

    LEX Support Staff Member Support team

  3. dwarflife

    dwarflife Vagabond

    try to delete the options.ini and teh rest but do it one by one while you try opening the game client, maybe that will work
     
  4. Tex

    Tex Not approved

    Thanks for suggestions, after 2 days of trial and error and some help from support it's running.
    I did re-install clean gracia client, delete system folder and run a full check with launcher (i actually did this procedure 2 times)
    I re-installed video card drivers as well and after 2nd time of re-installing everything the games started -> magic isn't it?!
    Still don't know what the exact problem was tho))
     

Share This Page