Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cutty

I CANT LOG IN

Recommended Posts

i tried this guide: 

1. Delete your gamefolder

2. make a new gamefolder

3. Donwload the gameclient from utorrent, see the website under FILES

4.When its downloaded RIGHT click on the file, before extrating it, and uncheck the "safety features" added to the file.

5. Extract the file into the new gamefolder.

6.Run the updater as administrator

7.Problem should be fixed

 

Plz check if this works for you too, if it doesnt then you need to this:

1. Open Commando promt as ADMINISTRATOR.

2. type: net user administrator /active:yes

3. click Enter

4. Log off of the pc

5. Login as ADMIN

6. follow step 1-7 from the previous guide.

7. when done, open COMMANDO prompt again as ADMINISTRATIOR

8. type: net user administrator /active:no

9. LOG off your pc

10. log in at your normal account, on your pc.

 

 

several times and nothing happens i run it as admin i do everything i close real time protection i exclude the folder from antivirus etc and i still cant play any suggestions from the community ? the only answer i get from the admins is to check forum .... and i know that many people cant play still today i had the chance to play yesterday when a friend of mine sent me his system in my mail and now with this restart he cant also update and neither can i so we cant play ...... any help would be appreciated !

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...