Jump to content

Averia game files


Recommended Posts

  • Replies 139
  • Created
  • Last Reply

Top Posters In This Topic

Can someone explain me, how to install this server all step one by one without miss anything ?

because between the location fail, the corupted AveriaUI.dat i dont hunderstand anything...

Do full-check with Averia updater, and then try again launch l2

if it doesn't work, try download system folder, and put it to your L2 folder.

https://drive.google.com/file/d/0B7QSt1Nfl4jBZ1M1YjB3VEFfNXM/view

sorry bad eng :D

Link to post
Share on other sites
my game is already updated with the english patch miss :)

but alt+b and gatekeepers are still in russian everything else is on english

In order to change client language you should just enter configuration menu by typing .cfg in the chatbar and choose EN in the first line.

  • Like 2
Link to post
Share on other sites
  • 2 months later...

Hello there,

I have all folders from Lineage except system folder.

I used the Averia Updater to play.

 

Started when the Updater was over and got the error that it can't run from that location. Downloaded localization and substituted it on SYSTEM folder.

And got this:

 

upload_2017-8-20_18-30-40.png.dff4e7e749575f28aca04a818d4fbc97.png

Would appreciate some help :)

upload_2017-8-20_18-30-9.thumb.png.29cd8a4c8dce33c24f5c0b5b8344456f.png

Link to post
Share on other sites
Hello there,

I have all folders from Lineage except system folder.

I used the Averia Updater to play.

 

Started when the Updater was over and got the error that it can't run from that location. Downloaded localization and substituted it on SYSTEM folder.

And got this:

 

[ATTACH=full]110303[/ATTACH]

Would appreciate some help :)

https://yadi.sk/i/UtbKVLlrxNcAw in the system folder with the replacement.

Link to post
Share on other sites

This has been the most painful server setup I've ever done.

First I had an already installed High Five, I tried with the updater - it gave me an error after 10 mins of waiting. Tried with the system folder - got an error after entered name and password and selected server.

Then I decided to download your client - the Google Drive page is not found, the torrent has 0 seeders, the Mega link told me I have to register in their site after the first 2 gb downloaded, then downloaded 1 more gb and asked me to transfer to a paid plan in order to proceed so I can't download it there either.

I have no idea how to proceed...

Link to post
Share on other sites
This has been the most painful server setup I've ever done.

First I had an already installed High Five, I tried with the updater - it gave me an error after 10 mins of waiting. Tried with the system folder - got an error after entered name and password and selected server.

Then I decided to download your client - the Google Drive page is not found, the torrent has 0 seeders, the Mega link told me I have to register in their site after the first 2 gb downloaded, then downloaded 1 more gb and asked me to transfer to a paid plan in order to proceed so I can't download it there either.

I have no idea how to proceed...

Hello, since you got an already installed H5 from before that could be with some files corrupted try to delete system folder and run Averia updater and do full check.

Link to post
Share on other sites
I have a problem on the updater can you help?

 

[ATTACH=full]110338[/ATTACH]

Hi. With all of the folder's properties, uncheck "read-only". And retry the upgrade.

Disable antivirus, disable torrent.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...